<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Smyths Galway – Toy Superstore - Galway Independent Newspapers - Galway City News Daily Today</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Smyths Galway – Toy Superstore - Galway Independent Newspapers - Galway City News Daily Today" />
	<meta property="og:description" content="Smyths Toys Shop Smyths Galway has a chain of stores thought out Austria, Switzerland, Germany, the UK, and Ireland. This store is an Irish store that has a reputation for selling children’s toys, as well as entertainment products. It is a business owned by the Smyth family. Although Smyth toy superstore can be found in [&hellip;]" />
	<meta property="og:url" content="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/" />
	<meta property="og:site_name" content="Galway Independent Newspapers - Galway City News Daily Today" />
	<meta property="article:published_time" content="2020-07-31T09:32:55+00:00" />
	<meta property="article:modified_time" content="2020-07-31T16:16:57+00:00" />
	<meta property="og:image" content="https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.galwayindependent.com/#website","url":"https://www.galwayindependent.com/","name":"Galway Independent Newspapers - Galway City News Daily Today","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.galwayindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/#primaryimage","inLanguage":"en-US","url":"https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/#webpage","url":"https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/","name":"Smyths Galway \u2013 Toy Superstore - Galway Independent Newspapers - Galway City News Daily Today","isPartOf":{"@id":"https://www.galwayindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/#primaryimage"},"datePublished":"2020-07-31T09:32:55+00:00","dateModified":"2020-07-31T16:16:57+00:00","author":{"@id":"https://www.galwayindependent.com/#/schema/person/896dcb44fc4988bc9569f1ff69f17a8c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/"]}]},{"@type":["Person"],"@id":"https://www.galwayindependent.com/#/schema/person/896dcb44fc4988bc9569f1ff69f17a8c","name":"glyind","image":{"@type":"ImageObject","@id":"https://www.galwayindependent.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/41f3b7910d6e5e9cfd512f8e01ae584f?s=96&d=mm&r=g","caption":"glyind"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galway Independent Newspapers - Galway City News Daily Today &raquo; Feed" href="https://www.galwayindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Galway Independent Newspapers - Galway City News Daily Today &raquo; Comments Feed" href="https://www.galwayindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Galway Independent Newspapers - Galway City News Daily Today &raquo; Smyths Galway – Toy Superstore Comments Feed" href="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.galwayindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.galwayindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.galwayindependent.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.galwayindependent.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.galwayindependent.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.galwayindependent.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.galwayindependent.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='https://www.galwayindependent.com/wp-content/themes/zoxpress/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://www.galwayindependent.com/wp-content/themes/zoxpress/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://www.galwayindependent.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.galwayindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.galwayindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1'></script>
<link rel='https://api.w.org/' href='https://www.galwayindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.galwayindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.galwayindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.galwayindependent.com/?p=381' />
<link rel="alternate" type="application/json+oembed" href="https://www.galwayindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.galwayindependent.com%2Fsmyths-galway-toy-superstore-shop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.galwayindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.galwayindependent.com%2Fsmyths-galway-toy-superstore-shop%2F&#038;format=xml" />
	<meta name="theme-color" content="#23001b" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures-1024x576.jpg" />
				<meta name="twitter:image" content="https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures-1024x576.jpg" />
						<meta property="og:url" content="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/" />
			<meta property="og:title" content="Smyths Galway – Toy Superstore" />
			<meta property="og:description" content="Smyths Toys Shop Smyths Galway has a chain of stores thought out Austria, Switzerland, Germany, the UK, and Ireland. This store is an Irish store that has a reputation for selling children’s toys, as well as entertainment products. It is a business owned by the Smyth family. Although Smyth toy superstore can be found in [&hellip;]" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/">
			<meta name="twitter:title" content="Smyths Galway – Toy Superstore">
			<meta name="twitter:description" content="Smyths Toys Shop Smyths Galway has a chain of stores thought out Austria, Switzerland, Germany, the UK, and Ireland. This store is an Irish store that has a reputation for selling children’s toys, as well as entertainment products. It is a business owned by the Smyth family. Although Smyth toy superstore can be found in [&hellip;]">
			<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.galwayindependent.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/amp/"><link rel="icon" href="https://www.galwayindependent.com/wp-content/uploads/2020/05/cropped-zx-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.galwayindependent.com/wp-content/uploads/2020/05/cropped-zx-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.galwayindependent.com/wp-content/uploads/2020/05/cropped-zx-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.galwayindependent.com/wp-content/uploads/2020/05/cropped-zx-270x270.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-381 single-format-standard theiaPostSlider_body zox-net1 zox-s4" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://www.galwayindependent.com/"><img src="https://www.galwayindependent.com/wp-content/uploads/2020/05/s.png" alt="Galway Independent Newspapers &#8211; Galway City News Daily Today" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-125"><a href="https://www.galwayindependent.com/authors-list/">Authors List</a></li>
<li class="page_item page-item-148"><a href="https://www.galwayindependent.com/cart/">Cart</a></li>
<li class="page_item page-item-149"><a href="https://www.galwayindependent.com/checkout/">Checkout</a></li>
<li class="page_item page-item-120"><a href="https://www.galwayindependent.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-313"><a href="https://www.galwayindependent.com/">Home</a></li>
<li class="page_item page-item-127"><a href="https://www.galwayindependent.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-150"><a href="https://www.galwayindependent.com/my-account/">My account</a></li>
<li class="page_item page-item-2"><a href="https://www.galwayindependent.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-314"><a href="https://www.galwayindependent.com/sample-page-2/">Sample Page</a></li>
<li class="page_item page-item-147"><a href="https://www.galwayindependent.com/shop/">Shop</a></li>
<li class="page_item page-item-117"><a href="https://www.galwayindependent.com/test-page/">Test Page</a></li>
</ul></div>
		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="#" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="#" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="#" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="#" target="_blank" class="fab fa-flipboard"></a></li>
										<li><a href="#" target="_blank" class="fab fa-youtube"></a></li>
										<li><a href="#" target="_blank" class="fab fa-linkedin-in"></a></li>
										<li><a href="#" target="_blank" class="fab fa-pinterest-p"></a></li>
										<li><a href="#" target="_blank" class="fab fa-tumblr fa-2"></a></li>
					</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://www.galwayindependent.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																<div id="zox-top-head-wrap" class="left relative">
		<div class="zox-head-width">
		<div id="zox-top-head" class="relative">
			<div id="zox-top-head-left">
									<div class="zox-top-nav-menu zox100">
											</div><!--zox-top-nav-menu-->
							</div><!--zox-top-head-left-->
			<div id="zox-top-head-mid">
															<a href="https://www.galwayindependent.com/"><img src="https://www.galwayindependent.com/wp-content/uploads/2020/05/s.png" alt="Galway Independent Newspapers &#8211; Galway City News Daily Today" data-rjs="2" /></a>
												</div><!--zox-top-head-mid-->
			<div id="zox-top-head-right">
									<div class="zox-top-soc-wrap">
			<a href="#" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
				<a href="#" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
				<a href="#" target="_blank"><span class="zox-top-soc-but fab fa-instagram"></span></a>
						</div><!--zox-top-soc-wrap-->							</div><!--zox-top-head-right-->
		</div><!--zox-top-head-->
	</div><!--zox-head-width-->
</div><!--zox-top-head-wrap-->											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://www.galwayindependent.com/"><img src="https://www.galwayindependent.com/wp-content/uploads/2020/05/s.png" alt="Galway Independent Newspapers &#8211; Galway City News Daily Today" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Galway Independent Newspapers &#8211; Galway City News Daily Today</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159"><a href="https://www.galwayindependent.com/">Features</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343 zox-mega-drop"><a href="https://www.galwayindependent.com/category/news/">News</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="https://www.galwayindependent.com/argos-galway/"><div class="zox-mega-img"><img width="600" height="337" src="https://www.galwayindependent.com/wp-content/uploads/2020/07/107982348-594x594-1-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" /></div><p>Argos Galway</p></a></li><li><a href="https://www.galwayindependent.com/yr-no-galway/"><div class="zox-mega-img"><img width="600" height="315" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/1200x630wa.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/1200x630wa.png 1200w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200x630wa-300x158.png 300w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200x630wa-1024x538.png 1024w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200x630wa-768x403.png 768w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Yr.no Galway</p></a></li><li><a href="https://www.galwayindependent.com/what-is-rip-galway/"><div class="zox-mega-img"><img width="506" height="337" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed.jpg 512w, https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed-300x200.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" /></div><p>What is RIP Galway?</p></a></li><li><a href="https://www.galwayindependent.com/valley-independent-sentinel/"><div class="zox-mega-img"><img width="538" height="337" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/eyJidWNrZXQiOiJhbGlnbmFibGV3ZWItcHJvZHVjdGlvbiIsImtleSI6InNlcnZpY2VzL3BpY3R1cmVzL21lZGl1bS82MTAzOTYvMTUxODQ0MDAwNl9ibG9iIiwiZWRpdHMiOnt9fQ.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/eyJidWNrZXQiOiJhbGlnbmFibGV3ZWItcHJvZHVjdGlvbiIsImtleSI6InNlcnZpY2VzL3BpY3R1cmVzL21lZGl1bS82MTAzOTYvMTUxODQ0MDAwNl9ibG9iIiwiZWRpdHMiOnt9fQ.jpg 580w, https://www.galwayindependent.com/wp-content/uploads/2020/05/eyJidWNrZXQiOiJhbGlnbmFibGV3ZWItcHJvZHVjdGlvbiIsImtleSI6InNlcnZpY2VzL3BpY3R1cmVzL21lZGl1bS82MTAzOTYvMTUxODQ0MDAwNl9ibG9iIiwiZWRpdHMiOnt9fQ-300x188.jpg 300w" sizes="(max-width: 538px) 100vw, 538px" /></div><p>Valley Independent Sentinel</p></a></li><li><a href="https://www.galwayindependent.com/sampson-independent/"><div class="zox-mega-img"><img width="512" height="250" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed.png 512w, https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed-300x146.png 300w" sizes="(max-width: 512px) 100vw, 512px" /></div><p>Sampson Independent</p></a></li></ul></div></div></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209 zox-mega-drop"><a href="https://www.galwayindependent.com/category/music/">Music</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"></ul></div></div></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213 zox-mega-drop"><a href="https://www.galwayindependent.com/category/movies/">Movies</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"></ul></div></div></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230 zox-mega-drop"><a href="https://www.galwayindependent.com/category/tv/">TV</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"></ul></div></div></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
				<span class="zox-night zox-night-mode fas fa-moon"></span>
				<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-381" class="post-381 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://www.galwayindependent.com/category/entertainment/"><span class="zox-post-cat">Entertainment</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Smyths Galway – Toy Superstore</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/41f3b7910d6e5e9cfd512f8e01ae584f?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/41f3b7910d6e5e9cfd512f8e01ae584f?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.galwayindependent.com/author/glyind/" title="Posts by glyind" rel="author">glyind</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-31">2 days ago</time></span>
							<meta itemprop="dateModified" content="2020-07-31"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/&amp;t=Smyths Galway – Toy Superstore', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Smyths Galway – Toy Superstore -&amp;url=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Smyths Galway – Toy Superstore&url=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/&utm_medium=article-share&utm_campaign=tools&utm_source=Galway Independent Newspapers - Galway City News Daily Today', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Smyths Galway – Toy Superstore&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1200" height="900" src="https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures.jpg 1200w, https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures-300x225.jpg 300w, https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures-1024x768.jpg 1024w, https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures-768x576.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />								<meta itemprop="url" content="https://www.galwayindependent.com/wp-content/uploads/2020/07/Smyths-Toy-Superstore-Airport-Retail-Park-Coventry-Opening-soon-Sneak-preview-pictures.jpg">
				<meta itemprop="width" content="1200">
				<meta itemprop="height" content="900">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_381" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<h2><strong>Smyths Toys Shop</strong></h2>
<p><span style="font-weight: 400;"><a href="https://www.smythstoys.com/" target="_blank" rel="noopener nofollow noreferrer">Smyths Galway</a> has a chain of stores thought out Austria, Switzerland, Germany, the UK, and Ireland. This store is an Irish store that has a reputation for selling children’s toys, as well as entertainment products. It is a business owned by the Smyth family.</span></p>
<p><span style="font-weight: 400;">Although Smyth toy superstore can be found in various cities in Europe, it has its head office in Galway, Ireland. This is in Lyrr Building 1 in the Mervue Business Park to be precise. Its other offices are in London and Belfast.</span></p>
<p><b>How Successful in Smyth Galway – Toy Superstore</b></p>
<p><span style="font-weight: 400;">Smyths toy superstore is obviously a profitable company. This is one of the reasons for its expansion. Although a profitable firm, this store is not just profitable. It is one of the most successful Irish retailers outside Ireland. While Musgrave and Dunnes Stores, two of the biggest indigenous stores in Ireland and bigger than Smyths toy superstore are also family-owned, outside Ireland, Smyths toy superstore is the most successful retail store.</span></p>
<p><span style="font-weight: 400;">Although Musgrave and Dunnes have stores in Spain, in very recent times, they seem just focused on Britain while their stores out of Britain are left to suffer.</span></p>
<p><span style="font-weight: 400;">Unlike the stores mentioned above, Smyths has completely taken over the market in Ireland and the UK. In about ten years, it has opened over 100 big retail stores. Its sales in the UK are currently about €675 million.</span></p>
<p><span style="font-weight: 400;">While Smyths toy superstores is growing rapidly in the UK, there is a likelihood that the growth it is experiencing might slow down a little due to the issue of Brexit.</span></p>
<p><span style="font-weight: 400;">Smyths toy superstores was able to get bigger in Germany because of the financial security faced by Toys R. Details have it that it spent about €62 million in acquiring this firm.</span></p>
<p><b>How Did this Superstore Come into Existence?</b></p>
<p><span style="font-weight: 400;">Smyths toy superstore was established on the 23</span><span style="font-weight: 400;">rd</span><span style="font-weight: 400;"> of December 1986 in Claremorris, County Mayo. It is operated by four siblings. They are Thomas, Liam, Pradraig, and Tony Smyth. </span></p>
<p><span style="font-weight: 400;">Smyth toy superstore is obviously not the only toy store in Ireland. It, however, is the biggest retail toy store in Galway and Ireland. This store is definitely a very successful venture. It, however, is not free from its own share of downtimes. On the 27</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> of July, 2016, there was a fire incident in the building housing one of its stores. This incident led to the loss of one of its stockrooms. The damage to its property led to a temporary closure of the shop. Operations, however, resumed after a repair was done.</span></p>
<p><span style="font-weight: 400;">The directors at Smyth Toys unlimited company are not just directors at this firm. They are directors at other Irish firms. 11 of the firms they direct are closed. Furthermore, this firm has 2 shareholders and is growing at a very fast pace.</span></p>
<p><b>How Did Smyths Superstore Get to Central Europe</b></p>
<p><span style="font-weight: 400;">For many years as a major superstore for the sale of toys, Smyths superstore was only dominant in Ireland. It, however, expanded into Switzerland, Germany, and Austria in 2018 after acquiring Toys “R” in the above-mentioned countries. Although this acquisition was done in 2018, rebranding took place in 2019.</span></p>
<p><b>Best Selling Toys</b></p>
<p><span style="font-weight: 400;">Smyth toy Superstores has been successful in selling a lot of toys. However, the sale of certain toys are a lot more than those of other toys and have gone a long way in helping this firm become very financially successful. Some of these toys are Power Rangers, Hatchimals, and Star Wars Lego. The sale of these toys help Smyth toy superstores to almost get double pre-tax profits in its operations in the UK.</span></p>
<p><iframe title="Mafia: Definitive Edition Trailer - Smyths Toys" width="880" height="495" src="https://www.youtube.com/embed/IjhBrKcUhG8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_381&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.galwayindependent.com\/smyths-galway-toy-superstore-shop\/&quot;,&quot;postId&quot;:381,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.galwayindependent.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://www.galwayindependent.com/wp-content/uploads/2020/05/s.png"/>
						<meta itemprop="url" content="https://www.galwayindependent.com/wp-content/uploads/2020/05/s.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Galway Independent Newspapers &#8211; Galway City News Daily Today">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-381 zox-com-but-381">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-381 zox-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/smyths-galway-toy-superstore-shop/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.galwayindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='381' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="zox_ad_widget-4" class="zox-side-widget zox_ad_widget">			<div class="zox-widget-ad left relative">
				<span class="zox-ad-label">Advertisement</span>
				<div style="width: 300px; height: 500px; background: #ccc; display: inline-block;"></div>			</div><!--zox-widget-ad-->
		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/&amp;t=Smyths Galway – Toy Superstore', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Smyths Galway – Toy Superstore -&amp;url=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Smyths Galway – Toy Superstore&url=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/&utm_medium=article-share&utm_campaign=tools&utm_source=Galway Independent Newspapers - Galway City News Daily Today', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Smyths Galway – Toy Superstore&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/&amp;t=Smyths Galway – Toy Superstore', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Smyths Galway – Toy Superstore -&amp;url=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Smyths Galway – Toy Superstore&url=https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/&utm_medium=article-share&utm_campaign=tools&utm_source=Galway Independent Newspapers - Galway City News Daily Today', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Smyths Galway – Toy Superstore https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Smyths Galway – Toy Superstore&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 					 						<a href="https://www.galwayindependent.com/smyths-galway-toy-superstore-shop/#respond">
 						<li class="zox-soc-mob-com zox-com-click">
 							<i class="fas fa-comment"></i>
 						</li>
 						</a>
 					 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
									<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.galwayindependent.com/massillon-independent/" rel="bookmark">
				<img width="490" height="337" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio.jpg" class="zox-reg-img wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio.jpg 1200w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio-300x206.jpg 300w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio-1024x704.jpg 1024w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio-768x528.jpg 768w" sizes="(max-width: 490px) 100vw, 490px" />				<img width="100" height="69" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio.jpg" class="zox-mob-img wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio.jpg 1200w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio-300x206.jpg 300w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio-1024x704.jpg 1024w, https://www.galwayindependent.com/wp-content/uploads/2020/05/1200px-Massillon_Ohio-768x528.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://www.galwayindependent.com/massillon-independent/" rel="bookmark">
			<h2 class="zox-s-title2">Massillon Independent</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">The Massillon independent, which was formerly known as The Evening Independent, is a daily newspaper publication that releases new issues every weekday, as well...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.galwayindependent.com/author/glyind/" title="Posts by glyind" rel="author">glyind</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 26, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.galwayindependent.com/nui-galway-national-university-of-ireland-galway/" rel="bookmark">
				<img width="523" height="337" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/nui-galway.jpg" class="zox-reg-img wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/nui-galway.jpg 800w, https://www.galwayindependent.com/wp-content/uploads/2020/05/nui-galway-300x193.jpg 300w, https://www.galwayindependent.com/wp-content/uploads/2020/05/nui-galway-768x494.jpg 768w" sizes="(max-width: 523px) 100vw, 523px" />				<img width="100" height="64" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/nui-galway.jpg" class="zox-mob-img wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/nui-galway.jpg 800w, https://www.galwayindependent.com/wp-content/uploads/2020/05/nui-galway-300x193.jpg 300w, https://www.galwayindependent.com/wp-content/uploads/2020/05/nui-galway-768x494.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://www.galwayindependent.com/nui-galway-national-university-of-ireland-galway/" rel="bookmark">
			<h2 class="zox-s-title2">NUI Galway – National University of Ireland Galway</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">NUI Galway, which is better known as the National University of Ireland Galway, is a University that is located right in the actual city...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.galwayindependent.com/author/glyind/" title="Posts by glyind" rel="author">glyind</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 26, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.galwayindependent.com/what-is-rip-galway/" rel="bookmark">
				<img width="506" height="337" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed.jpg" class="zox-reg-img wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed.jpg 512w, https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed-300x200.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" />				<img width="100" height="67" src="https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed.jpg" class="zox-mob-img wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed.jpg 512w, https://www.galwayindependent.com/wp-content/uploads/2020/05/unnamed-300x200.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
				<div class="zox-art-title">
			<a href="https://www.galwayindependent.com/what-is-rip-galway/" rel="bookmark">
			<h2 class="zox-s-title2">What is RIP Galway?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">RIP Galway is the leading funeral parlor in the entire county Galway.  They understand how difficult it can be to lose a loved one...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.galwayindependent.com/author/glyind/" title="Posts by glyind" rel="author">glyind</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 26, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->													<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.galwayindependent.com/galway-bay-annapolis-md-irish-restaurant-and-pub/" rel="bookmark">
				<img width="600" height="337" src="https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-600x337.jpg" class="zox-reg-img wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-600x337.jpg 600w, https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-300x169.jpg 300w, https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-1024x576.jpg 1024w, https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-768x432.jpg 768w, https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-1536x864.jpg 1536w, https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-100x100.jpg" class="zox-mob-img wp-post-image" alt="" srcset="https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-100x100.jpg 100w, https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-150x150.jpg 150w, https://www.galwayindependent.com/wp-content/uploads/2020/07/20180829_125318-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Entertainment</span></h3>
				<div class="zox-art-title">
			<a href="https://www.galwayindependent.com/galway-bay-annapolis-md-irish-restaurant-and-pub/" rel="bookmark">
			<h2 class="zox-s-title2">Galway Bay Annapolis MD –Irish Restaurant and Pub</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Galway Bay is a famous Irish pub in the United States. It is famous because of its many Irish alcoholic drinks, its rustic appeal,...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.galwayindependent.com/author/glyind/" title="Posts by glyind" rel="author">glyind</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->											</div><!--zox-post-more-grid-->
							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://www.galwayindependent.com/"><img src="https://www.galwayindependent.com/wp-content/uploads/2020/05/s.png" alt="Galway Independent Newspapers &#8211; Galway City News Daily Today" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
																							</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2020 Galway Independent.</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="#" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="#" target="_blank" class="fab fa-twitter"></a></li>
																																					<li><a href="#" target="_blank" class="fab fa-instagram"></a></li>
																																					<li><a href="#" target="_blank" class="fab fa-flipboard"></a></li>
																																					<li><a href="#" target="_blank" class="fab fa-youtube"></a></li>
																																					<li><a href="#" target="_blank" class="fab fa-linkedin-in"></a></li>
																																					<li><a href="#" target="_blank" class="fab fa-pinterest-p"></a></li>
																																					<li><a href="#" target="_blank" class="fab fa-tumblr"></a></li>
																							</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"24cd907607","ajax_url":"https:\/\/www.galwayindependent.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"806d26fa98","ajax_url":"https:\/\/www.galwayindependent.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"6202c63b11","ajax_url":"https:\/\/www.galwayindependent.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"4b27373f12","ajax_url":"https:\/\/www.galwayindependent.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-381").on("click", function(){
	  	    	$(".zox-com-click-id-381").show();
		    	$(".disqus-thread-381").show();
	  	    	$(".zox-com-but-381").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/themes/zoxpress/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/themes/zoxpress/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-content/themes/zoxpress/js/lozad.min.js'></script>
<script type='text/javascript'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://www.galwayindependent.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'155300518',post:'381',tz:'0',srv:'www.galwayindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '155300518', '381' ]);
</script>
	</body>
</html>